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About This Guide

This guide is a complement to Quick Installation Guide. The Quick Installation Guide
provides instructions for quick internet setup, while this guide contains details of each
function and demonstrates how to configure them.

When using this guide, please notice that features of the router may vary slightly
depending on the model and software version you have, and on your location, language,
and internet service provider. All screenshots, images, parameters and descriptions
documented in this guide are used for demonstration only.

Conventions

In this guide the following conventions are used :

] Underlined words or phrases are hyperlinks. You can click to
Underlined _ . - .
redirect to a website or a specific section.

The content and text that needs to be emphasized on the web
Teal page is the theme color , including menus, items,
buttons, etc.

The menu structures to show the path to load the
corresponding page. For example,More > Network > Mode

>
Selection means the Mode Selection function page is under
the Network menu that is located in the More tab.
Do not ignore this type of comment, it is to remind you to
Note: better use the device, to avoid the operation of the error that
will cause the function to be invalid.
- Indicates important information that helps you make better
ips:
P use of your device.
More Info

The latest software, management app and utility are available from the Download
Center at https://docs.wavlink.xyz/Firmware/ .



https://docs.wavlink.xyz/Firmware/

A quick installation guide can be found in this guide.

Specifications can be found on the product page at https://docs.wavlink.xyz/.

If you encounter any issues, please don’t hesitate to email contact@wavlink.com to
provide feedbacks or contact online customer service, thank you !

Speed/Coverage Disclaimer

*Maximum wireless signal rates are the physical rates derived from IEEE Standard
802.11 specifications. Actual wireless data throughput and wireless coverage are not
guaranteed and will vary as a result of 1) environmental factors, including building
materials, physical objects, and obstacles, 2) network conditions, including local
interference, volume and density of traffic, product location, network complexity, and
network overhead, and 3) client limitations, including rated performance, location,
connection, quality, and client condition.

Information in this document is subject to change without notice.The manufacturer does
not make any representations or warranties (implied or otherwise) regarding the
accuracy and completeness of this document and shall in no event be liable for any loss
of profit or any commercial damage,including but not limited to special, incidental,
consequential, or other damage.

Safety Instructions

Always read the safety instructions carefully.
Keep this Quick Start Guide for future reference.
Keep this equipment away from humidity.

If any of the following situation arises, get the equipment checked by a service
technician:

OThe equipment has been exposed to moisture.
[JThe equipment has been dropped and damaged.
[JThe equipment has an obvious sign of breakage.

OThe equipment has not been working well or you cannot get it work according to Quick
start Guide.

Copyright Statement


https://docs.wavlink.xyz/
mailto:contact@wavlink.com

No part of this publication may be reproduced in any form by any means without the

prior written permission.

Other trademarks or brand names mentioned herein are trademarks or registered
trademarks of their respective companies.

WEEE Directive & Product Disposal

At the end of its serviceable life, this product should not be treated as household or
general waste. It should be handed over to the applicable collection point for the
recycling of electrical and electronic eauipment, or returned to the supplier for disposal.



Chapter 1 Overview

This chapter contains the following sections :

e Hardware-Overview

e Basic-Info

Overview

Hardware Overview
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Basic Info

2.4G SSID:

5G SSID:

Default IP: http://192.168.20.1
Login:http://wavlogin.link

©® DC IN


http://192.168.20.1/
http://wavlogin.link/

Chapter 2 LED Indicator

LED Indicator

m LED Status and Description(Blue)

Solid on:The Internet connected
Router Mode Fast blinking:No Internet connected
Slow blinking:In pairing

Solid on:The Internet connected
Repeater Slow blinking:Upper router connected but the Internet
Mode disconnected

Fast blinking: Upper router disconnected

Solid on: The Internet connected
AP Mode Fast blinking:No Internet connected
Slow blinking:In pairing

Note: Press the RESET/PAIR button for more than ©s, then the light becomes solid on.
Press the RESET/PAIR button for ”s, the LED will be slow blinking.



Chapter 3 Mode Configuration

This chapter contains the following sections :

e Router Setup Guide

* Repeater Setup Guide

* AP Setup Guide

Mode Configuration

Router Setup Guide

1. Prepare the Modem
1) Unplug the power adapter from your DSL modem. If the modem has backup battery,
please remove it.

Note: If using a DSL Internet connection, obtain the login credentials
(username/password) from your Internet Service Provider (ISP) to properly configure
your wireless router.

> Unplug the power

J7 Modem

2) Use the provided Ethernet cable to connect the modem to the WAN port of the

router.

3) Plug the modem into a power outlet and turn it on.
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4) Check the indicator lights on the modem to confirm a stable Internet connection.

2. Install Your Router

1) Insert the power adapter into the router’s DC IN port and press the power switch (if
applicable, some models lack a physical switch).

2) Wait for about 2-3 minutes, then the router is ready.

3. Configure the Router via Web Browser
1) Wired Connection: Use another Ethernet cable to connect your computer to one of
the LAN ports on the router.
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2) Wireless Connection: On your laptop or smartphone, connect to the default SSID
printed on the router: WAVLINK_Mesh_XXXX.

.|l%é

Turn Wi-Fi Off

Not connected

d Connections are available WAVLINK_ MESh_}(XX}{ 'E}
WAVLINK-Mesh_xxxx =

Wireless Network Connection

WAVLINK-Mesh _XXXX,iill Join Other Network....

WAVLINK-Mesh _ 000l Create Network....

/] Connect automatically Open Network Preferences...
For Windows Users For Mac Users

3) Open a web browser(via wired or wireless connection)and enter http://wavlogin.link
in the address bar. You will automatically enter the Wavlink router initial setup page. If
not, manually enter 192.168.20.1 in the browser’s address bar and follow the
instructions.


http://wavlogin.link/

WLlNK see the world English =

Welcome to WAVLINK

EXPERIENCE NOW

B 2 Click here to download the
.“ " WavRouter APP

: If you are unable to access to the web-based setup page please get solution from

4) After logging in, choose WAN Type. Then click NEXT.

WNLINK see the world

Internet access method

WAN Type DHCP v

Internet VLAN ID
Custom MTU

MAC Clone

Auto Mesh ()

Auto Mesh

NEXT



Which WAN Type am | supposed to choose?

® If you choose DHCP, you will need to select whether to clone the MAC address. Some
ISPs register the MAC address of your computer when you first access the internet
through their cable modem , we need to clone the MAC address of your computer to the
router.

@ If you choose PPPoOE, enter the Username and Password provided by your ISP.
PPPoE is usually designed for such as DSL or fiber optics.

® If you choose Static IP, enter a specified IP parameters including IP address, Subnet
Mask, Gateway, DNS1 and DNS2 provided by your ISP.

5) Choose your Country code/Time zone, and configure the WiFi Name and create a
new Wi-Fi Password for 2.4G and 5G band network.

WNLINK see the world

Country code/Time zone
Country/Region Global h

Time Zone (UTC-00:00) Dublin, Edinburgh, Lisbon, London v

Wi-Fi Settings Dual-band convergence ()
‘Wi-Fi Name WAVLINK-Mesh_1818
ii-F
Wi-Fi Password 8 to 30 characters(Same as the management passworc ¢
Device management password Same as the Wi-Fi password ()
e

6) After setting, click SAVE. 7) Wait the setup to complete, after clicking REFRESH you
can use the new Wi-Fi Password to reconnect to the Wi-Fi.



WNLINK see the world

Setting successful, please wait for the setup to complete. Use the new Wi-Fi

password to connect to the Wi-Fi.

Wi-Fi Name : WAVLINK-Mesh_1818

Wi-Fi Password : AR Y

100%,Please refresh...

REFRESH

1) If you want same WiFi Name/Password for your 2.4G and 5G network, open Dual-
band convergence.

WNLINK see the world

Country code/Time zone

Country/Region Global A
Time Zone {UTC-00:00) Dublin, Edinburgh, Lisbon, London hd
Wi-Fi Settings Dual-band convergence ()
Wi-Fi Name WAVLINK-Mesh_1818

Using identical names for 2.4GHz and 5GHz Wi-Fi
‘Wi-Fi Password 8 to 30 characters(Same as the management passworc ¢
Device management password Same as the Wi-Fi password ()

-

2) If it is necessary for you to set the device's administration password same as the WiFi

password, choose Same as the Wi-Fi password.



WNLINK see the world

Country code/Time zone

Country/Region Global ~
Time Zone (UTC-00:00) Dublin, Edinburgh, Lisbon, London A
Wi-Fi Settings Dual-band convergence ()
Wi-Fi Name WAVLINK-Mesh_1818
for 24G F
Wi-Fi Password 8 to 30 characters(Same as the management passworc ¢
Device management password [ same as the WicFi password [ @] |

o]

Repeater Setup Guide

Note: In repeater mode, the wavlink device will build a wireless connection with the
upstream router to help you get a larger WiFi coverage, and the device will be switched

to AP Mode after initial setup.

1. If you want to change the router mode into repeater mode to get a larger Wi-Fi
coverage, put the device in the range of the existing Wi-Fi network.
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2. Launch a browser from your computer or smart phone and enter http://wavlogin.link
in the address field not search bar.

3. Click More>Network>Mode Selection, choose Repeater Mode from the Mode
Selection list.Then click NEXT.


http://wavlogin.link/

WNLINK see the world

Home Wireless Network  Clients

Device Status

Mode Selection Help
Network &7 . Router Mode
Mode Selection Repeater Mode v
Internet Convert the wired network of the
network provider into a Wi-Fi
LAN NEXT signal to realize the functions of

- wireless Internet access and wired
Static IP Binding
Internet access.

1Pv6 )
LAN Bridge (AP Mode)

IPTV/VLAN When extending an existing
network in Access Point (AP)

Dynamic DNS mede, it is important to ensure
Mode Selection . that the WAN port of this device is
connected to the network via a
S5QM QoS cable. Please note that some
) functions may not be available in
URL Filter this mode, so it is advisable to
refer to the on-screen display or
Wireless > user manual for detailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian > after successfully connecting to

the superior in this mode, you

need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web

pages by http://wavlogin.link/.

Security >

Repeater Mode
VPN > Bridge(Recommend) :

This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IF is -

e | Copyright
4. Select the Wi-Fi signal of the host router and click NEXT, if you didn't find the signal,

click RESCAN. If the SSID(network name) is hidden, try to follow the guide of
Manual input(Point 6).

WNLINK see the world

Home Wireless Network  Clients

Device Status

Mode Selection Help
Network v -
@ Select Wi-Fi O Manual Input Router Mode
Internet Convert the wired network of the
Please select the wireless signal to be relayed network provider into a Wi-Fi
LAN signal to realize the functions of
5G/2.4G

: wireless Internet access and wired
Static IP Binding

? VWY 0 Internet access.
&
P _ . LAN Bridge (AP Mode)
IPTV/VLAN ?n WAVLINK-Mesh_C56A fr— — — When extending an existing
o . — . network in Access Point (AP)
ynamic DN5 = WAVLINK-Mesh_C6B0 e — (@] mode, it is important to ensure
Mode Selection . - that the WAN port of this device is
'g‘ WAVLINK-Mesh_3538 I E— = connected to the network via a
5QM Qos cable. Please note that some
= WAVLINK_Touch I @) functions may not be available in
URL Filter B this mode, so it is advisable to
= WAVLINK-Mesh_C159 N N E— C refer to the on-screen display or
Wireless > sa - user manual for detailed
= DD —— —— — (@] information.
Mesh > =e Note:
= WAVLINK-Mesh 4302 —~ If you need to set up the device
Net Guardian > 5 - - after successfully connecting to
— - the superior in this mode, you
?ﬂ SRS fr— — — * need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by http//wavlogin.link/.
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is

| Copyright 2




5. Follow the wizard to set the network information of the host router and this product.

WNLlNK see the world =

Home  Wireless Network Clients More

Device Status

Mode Selection Help
e M Superior wireless network information Router Mode
Internet Convert the wired network of the
Superior Network Name WAVLINK-Mesh_C159 network provider into a Wi-Fi
LAN signal to realize the functions of
Static IP Binding eassword o wireless Internet access and wired
Internet access.
Pve Wireless network information of this device LAN Bridge (AP Mode)
IPTV/VLAN When extending an existing
. Connection Type Bridge(Recommend) A network in Access Point (AP)
Dynamic DNS mode, it is important to ensure
Mode Selection . 2.4G Wi-Fi Name WAVLINK-Mesh_C159_EXT2.4G that the WAN port of this device is
connected to the network via a
5QM QoS cable. Plzase note that some
i Encryption Method OPEN M functions may not be available in
URL Filter this mode. so it is advisable to
5G Wi-Fi Name WAVLINK-Mesh_C159_EXT5G refer to the on-screen display or
Wireless > user manual for detailed
information.
Mesh N Encryption Method OPEN hd Note:

If you need to set up the device

Net Guardian > SAVE after successfully connecting to

the superior in this mode, you
nead to connect to the Wi-Fi of

NAT Forwarding > the device and access the web
pages by http://wavlogin.link/.
Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is

6. If the SSID(network name) of the host router is hidden, please try to select Manual
input and enter the SSID of the host router manually.

WNLINK see the world

Home Wirel Network  Clients

Device Status

Mode Selection Help
Network v
() Select Wi-Fi ® Manual Input Router Mode
Internet Convert the wired network of the
Superior wireless network information network provider into a Wi-Fi

LAN signal to realize the functions of

. Superior Network Name wireless Internet access and wired
Static IP Binding P Int .
nternst access.

IPvé

Frequency Band 24G ¥ LAN Bridge (AP Mode)
IPTV/VLAN When extending an existing
Channel Automatic(Recommend) e network in Access Point (AP)
Dynamic DNS 3
meode, it is important to ensure
Mocde Selection . Encryption Methad OPEN v that the WAN port of this device is
connected to the network via a
S5QM Qos cable. Please note that some
. NEXT functions may not be available in
URL Filter this mode, so it is advisable to
refer to the on-screen display or
Wireless > user manual for detailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian > after successfully connecting to

the superior in this mode, you

need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web

pages by http://wavlogin.link/.

Security >

Repeater Mode
VPN > Bridge(Recommend) :

This mode can relay any wireless
Remote Access > netwerk signal, but does net have

DHCP service function. IP is

/LINK Official \

7. After setting the wireless information of the device, click SAVE.



WNLINK see the world

Home Wireless  Network  Clients

Device Status

Mode Selection Help
B IEES M Wireless network information of this device Router Mode
Internet Convert the wired network of the
Connection Type Bridge(Recommend) v network provider into a Wi-Fi
LAN signal to realize the functions of
Static IP Binding 2.4G Wi-Fi Name wireless Internet access and wired
Internet access.
1Pv6 .
Encryption Method OPEN v LAN Bridge (AP Mode)
IPTV/VLAN When extending an existing
Dynamic DNS 5G Wi-Fi Name network in Access Point (AP)
mode, it is important to ensure
Mode Selection " that the WAN port of this device is
Encryption Method OPEN h connected to the network via a
5QM QoS cable. Please note that some

functions may not be available in
- SAVE
URL Filter _ this mode, so it is advisable to

refer to the on-screen display or

Wireless > user manual for detailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian > after successfully connecting to

the superior in this mode, you
need to connect to the Wi-Fi of

NAT Forwarding > the device and access the web
pages by http://wavloginlink/.
Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is

VAVLINK Technology Co., Ltd All Rights R

WAVLINK Official \

e | Copyrigh
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8. Enjoy the network by reconnecting to the WiFi.

AP Setup Guide

Note: The device should be switched to AP Mode after initial setup.

1. If you want to change the router mode into AP mode, connect this device's WAN port
to the host router's LAN port.
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Ethernet Cable

Router
2. Launch a browser from your computer or smart phone and enter http://wavlogin.link
in the address field not search bar.

3. Click More>Network>Mode Selection, choose LAN Bridge(AP Mode) from the
Mode Selectionlist. Then click SAVE.

WNLlNK see the world

Home  Wireless Network  Clients More

Device Status

Mode Selection Help
Network hd Router Mode
Mode Selection LAN Bridge (AP Mode) ~
Internet Convert the wired network of the
network provider into a Wi-Fi
LAN smart DHCP Service () signal to realize the functions of

wireless Internet access and wired
WAN Status Connected Internet access.

IPv6
IPTV/VLAN

When extending an existing

Static IP Binding

network in Access Point (AP)

Dynamic DNS made, it is important to ensure
Mode Selection . that the WAN port of this device is
connected to the network via a
5aM Qos cable. Please note that some
3 functions may not be available in
URL Filter this mode, so it is advisable to
refer to the en-screen display or
Wireless > user manual for detailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian > after successfully connecting to
the superior in this mode, you
need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by http://wavlogin.link/.
Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is

WAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved.
: By turning on Smart DHCP Serve, the router will automatically configure the IP
service when no higher-level device is connected. If you do not need automatic IP

configuration, you can turn off it.


http://wavlogin.link/

WNLINK see the world

Home  Wireless Network Clients

Device Status

Mode Selection Help
Network e Router Mode
Mode Selection LAN Bridge (AP Mode) A
Internet Convert the wired network of the
network provider into a Wi-Fi
LAN Smart DHCP Service () | signal to realize the functions of

wireless Internet access and wired
WAN Status Connected Internet accass.

IPvE
IPTV/VLAN

When extending an existing
network in Access Point (AP)

Static IP Binding

Dynamic DNS mode, it is important to ensure
Mode Selection . that the WAN port of this device is
connected to the network via a
5QM Qes cable. Please note that some
3 functions may not be available in
URL Filter this mode, so it is advisable to
refer to the on-screen display or
Wireless > user manual for detailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian > after successfully connecting to
the superior in this mode, you
need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by http://wavlogin.link/.
Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
network signal, but does not have
Remote Access > DHCP service function. IP is -

| Copyright

4. Enjoy the network by reconnecting to the WiFi.



Chapter 4 More Mesh Devices

This chapter contains the following sections :

e Pairing_on the Web

e Pairing_with Pair Button

More Mesh Devices

Pairing on the Web

1. Enter http://wavlogin.link in the address field not search bar. Click on
More>Mesh>Mesh Devices and select Mesh Table. Then click on ADD and then
follow the prompts on the screen.

WNLlNK see the world

Home Wireless  Network  Clients More

Device Status Mesh Devices Help

Network > i
* REFRESH | | @® ADD Roaming
Wireless roaming technology
allows your devices to seamlessly

Wireless >

Status Name IP MAC Signal Strength Operation switch between two mesh routers.
Mesh v - When you move away from one
Router 192.168.20.1 BHFHIINAS26 router and closer to another, it will
Mesh Devices [

automatically disconnect the
Topology Map current connection and connect
Advanced > to the closer router for a

smoother network user

Net Guardian >
experience. No manual
intervention is required during the

NAT Forwarding > switch and it will not affect the
network connection.

Securi >

b4 Roaming Threshold

VPN > The wireless roaming trigger
threshold should only be set by
experienced professionals. If you

Remote Access >

lack professional experience in
setting the roaming trigger

NET Tools > thrashold, it is recommended that
you keep the default settings to

System > avoid negative impacts on the
network user experience.
Logout Topology Optimization

When your paired devices are
greater than or equal to 3 devices,
after all devices are paired,
optimization can be turned on.
This function can automatically

WAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved.

2. After scanning, please make sure the device you want to add is listed, and click
ADD. If not, make sure the Mesh extender to be added is in a paired state, then click
RESCAN.


http://wavlogin.link/

Add New Mesh Device

Mame Pair Key Select

Extender_C43E grreken CA3E

BACK RESCAM

Pairing with Pair Button

After configuring the main router and when the main router has the Internet, press and
hold the pair button for both the main router and the mesh extender for 2 seconds. If
you hold down the Pair button for 2 seconds, the Light will start to blink slowly in blue,
but it won't turn solid until the Pair is successful.
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Chapter 5 LAN Backhaul

LAN Backhaul

1. If your wireless signal weakens because of complex environment, you can try the
second option LAN Backhaul.

Router

Mesh Router Mesh Extender
2. After mesh router is paired with mesh extender section, please connect the WAN
port of the extender to LAN port of your router.



Chapter 6 Firmware Update

This chapter contains the following sections :

* Local Upgrade

* Online Upgrade

Firmware Upgrade

Firmware Upgrade can fix bugs of the router. However, we don't recommend you to
upgrade the firmware, if the router works properly.

Local Upgrade

1. Download the latest firmware from the official website.
2. Enter http://wavlogin.link in the address field not search bar.
3. Click More>System>Firmware Upgrade.

4. Click on file icon to locate the extracted firmware file.

5. Click on Upload Upgrade and choose Apply, and wait for the firmware upgrade

process to complete.

(
If your all mesh devices are same model, you can check and

are not same, please visit the web interface of each device and
upgrade it in @.
\_

upgrade your deviecs together at (D. If the model of your devices

\

J/



http://wavlogin.link/

WNLINK see the world

Home Wireless Network  Clients More

Device Status
Local Upgrade

Network >
Manually upgrade the firmware. You can download a new firmware file from the official WAVLINK website. The following devices are the same model as
Wireless > the devices you currently connect to.
Mesh > O Mesh Device Current Version
Net Guardian > o O Router M30BE1_V240906
O Extender_C43E M30BE1_V240906
NAT Forwarding >
) New Firmware & 3
Security >
UPLOAD FILE
Remote Access > The following devices are different models from the devices you are currently connected to. You can upgrade them by clicking the Upgrade link to
access the Manual Upgrade page.
NET Tools >
Mesh Device Current Version Upgrade Link
System v
Extender_C3D2 MBEX3B V240410
Firmware Upgrade [ ]
Change Password Online Upgrade
System log
If the device has Internet access, you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button.
Time Zone
O Mesh Device MAC Current Version Latest Version Status
Led Cantrol
Backup & Restore O Router g AZ2e M30BE1_V240906 MNo new version available Not upgradable

WAVLINK Officia

site | Copyright

Online Upgrade

1. Enter http://wavlogin.link in the address field not search bar.
2. Click More>System>Firmware Upgrade.

3. Select the Mesh Node Name in ©® that needs to be upgraded.


http://wavlogin.link/

WNLlNK see the world

Home Wireless Network  Clients More

Device Status
Local Upgrade

Network >

Manually upgrade the firmware. You can download a new firmware file from the official WAVLINK website. The following devices are the same model as
Wireless > the devices you currently connect to.
Mesh > O Mesh Device Current Version
Net Guardian > O Router M30BE1_V240906

O Extender C43E M30BE1_W240906
NAT Forwarding >
) New Firmware C 5 3
Security >
UPLOAD FILE

, O s
Remote Access > The following devices are different models from the devices you are currently connected to. You can upgrade them by clicking the Upgrade link to

access the Manual Upgrade page.
NET Tools >

Mesh Device Current Version Upgrade Link
System v
Extender_C3D2 ME6X3B_V240410 192.168.20.188

Firmware Upgrade .
Change Password Online Upgrade
System log

If the device has Internet access. you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button.
Time Zone

O Mesh Device MAC Current Version Latest Version Status
Led Control
Backup & Restore O Reuter grEmEnERAS26 M30BE1_V2405906 MNe new version available Mot upgradable

4. Click on Check for new version to find the latest version.

5. Click on One-Click Upgrade, and wait for the firmware upgrade process to
complete.

WNLINK see the world

Home Wirel Network

Device Status

Mesh Device Current Version
Network > =] Router M30BE1_V240906
Wireless > O Extender_C43E M30BE1_V240306
Mesh > New Firmware Ch 3
Net Guardian > UPLOAD FILE
NAT Forwarding >
The following devices are different models from the devices you are currently connected to. You can upgrade them by clicking the Upgrade link to
Security > access the Manual Upgrade page.
VPN > Mesh Device Current Version Upgrade Link
R e A N Extender_C3D2 M8EX3B_V240410 192.168.20.188
emote Access
NET Tools > Online Upgrade
System 5 If the device has Internet access, you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button.
Firmware Upgrade . [m] Mesh Device MAC Current Version Latest Version Status
Change Password Kot 3 . ;
O Router GrEAREARAS2G M30BE1_V240906 Me new version available Mot upgradable
System log O Extander CA3E e CA:3E M30BET_V240906 No new version available Not upgradable
Time Zone 0 Extender_C3D2 g ERanC3:D2 MS6X3B_V240410 No new version available Not upgradable
Led Control

CHECK FOR NEW VERSION ONE-CLICK UPGRADE
Backup & Restore

LINK Official
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: After updating firmware, please Reset The Device And Clear Your Browser
Cache.

What is firmware upgrade and why do | need it?
Firmware fixes bugs for your device, contains new features, and
improves the experience of using the product. For your device

update and security, please ask us for help. Wrong upgrade may
damage your device and void the product warranty.




Chapter 7 FAQ

This chapter contains the following sections :
* FAQ
* GNU

e After-sale-Service

FAQ

Q1l. Why doesn't the login page appear after entering http://wavlogin.link ?

* Please make sure your computer is set to obtain an IP address automatically.

Verify if http://wavlogin.link is correctly entered in the web browser.

Use another web browser and try it again.

Reboot your router and try it again.

Try to use 192.168.10.1 to login the management page.

Q2. What can | do if | cannot access the Internet?

e Please check if the Internet is working normally by connecting a computer directly to
the modem with an Ethernet cable.If it is not, contact your internet service provider.

* Open a web browser, enter http://wavlogin.link and run the quick setup again.

e Reboot your router and try again.

Q3. How can | restore the router to its factory default settings? While the router
is powered on, press and hold the RESET button for more than © seconds.

Q4. What can | do if | forget my Administration Management password?

¢ Refer to to reset the router.

Q5.What can | do if | forget my wireless network password?

e Log in the router's web management page at http://wavlogin.link and go to ,
you can find your Wi-Fi password here.


http://wavlogin.link/
http://wavlogin.link/
http://wavlogin.link/
http://wavlogin.link/

Q6. How to deploy the router to get the best Wi-Fi signal? -Keep the router in the
most central spot in your home and away from anything that might block its signal.

GNU General Public License Notice

This product includes software codes developed by the third parties. These software
codes are subject to either the GNU General Public Licence(GPL), Version 2, June 1991 or
the GNU Lesser General Public License(LGPL), Version 2.1, February 1999. You can copy,
distribute, and/or modify in accordance with the terms and conditions of GPL or LGPL.
The source code should be complete, if you want us to provide any additional source
code files under GNU General Public License (GPL), please contact us in these matters.
We are committed to meeting the requirements of the GNU General Public License
(GPL). You are welcome to contact our local office to get the corresponding sofware and
licenses. Please inform us your contact details (full address) and the product code. We
will send you a software package with the sofware and license for free. The respective
programs are distributed WITHOUT ANY WARRANTY, without even the implied warranty
of MERCHANTABILITY Or FITNESS FOR A PARTICULAR PURPOSE.Please refer to the GNU
General Public License Website for further information.

http://www.gnu.org/licenses/old-licenses/Igpl-2.0.html

http://www.gnu.org/licenses/gpl.html

WEEE Directive & Product Disposal

At the end of its serviceable life, this product should not
be treated as household or general waste. It should be
handed over to the applicable collection point for the

— recycling of electrical and electronic equipment, or
refurned to the supplier for disposal.

After-sale Service


http://www.gnu.org/licenses/old-licenses/lgpl-2.0.html
http://www.gnu.org/licenses/gpl.html

Need help?

We're here for youl
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Online support: wavlink.com
Available Mon-Fri 8:30 am-5:30pm (UTC+8)

support@wavlink.com
Available Mon-Fri 8:30 am-5:30pm (UTC+8)

+1 8889730883 (US Local)
Mon-Fri 9:00 am - 10:00 pm (UTC-5)

%

www.wavlink.com

Thank you for purchasing



WAVLINK product!



Chapter 8
Safety and Emission Statement

CE Mark Warning

This is a Class B product. In a domestic environment,
this product may cause radio interference,
in which case the user may be required to take adequate measures.

NOTE:

(1)The manufacturer is not responsible for any radio or TV interference caused by unaut
horized modifications to this equipment. (2)To avoid unnecessary radiation interference,
it is recommended to use a shielded R)45 cable.

Declaration of Conformity Hereby, Winstars Technology Limited,

declares that the radio equipment type Skyline

Stream5 is in compliance with Directive 2014/53/EU.

The full text of the EU declaration of conformity is available at the following Internet add
ress:https://www.wavlink.com/en_us/ce.html

FCC Statement This device complies with Part 15 of the FCC Rules. Operation is
subject to the following two conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This
equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio
communications. However, there is no guarantee that interference will not occurin a
particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one of the following measures:

— Reorient or relocate the receiving antenna.
— Increase the separation between the equipment and receiver.

— Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.


https://www.wavlink.com/en_us/ce.html

— Consult the dealer or an experienced radio/TV technician for help.

FCC Caution: Any changes or modifications not expressly approved by the party
responsible for compliance could void the user's authority to operate this equipment.

This transmitter must not be co-located or operating in conjunction with any other
antenna or transmitter.

The manufacturer is not responsible for any radio or TV interference caused by
unauthorized modifications to this equipment.

Radiation Exposure Statement

This device complies with FCC radiation exposure limits set forth for an uncontrolled
environment and it also complies with Part 15 of the FCC RF Rules.

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled
environment. This equipment should be installed and operated with minimum distance
20cm between the radiator & your body.

NOTE: (1) The manufacturer is not responsible for any radio or TV interference caused
by unauthorized modifications to this equipment. (2) To avoid unnecessary radiation
interference, it is recommended to use a shielded RJ45 cable.



