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About This Guide

This guide is a complement to Quick Installation Guide. The Quick Installation Guide
provides instructions for quick internet setup, while this guide contains details of each
function and demonstrates how to configure them.

When using this guide, please notice that features of the router may vary slightly
depending on the model and software version you have, and on your location, language,
and internet service provider. All screenshots, images, parameters and descriptions
documented in this guide are used for demonstration only.

Conventions

In this guide the following conventions are used :

] Underlined words or phrases are hyperlinks. You can click to
Underlined _ . - .
redirect to a website or a specific section.

The content and text that needs to be emphasized on the web
Teal page is the theme color , including menus, items,
buttons, etc.

The menu structures to show the path to load the
corresponding page. For example,More > Network > Mode

>
Selection means the Mode Selection function page is under
the Network menu that is located in the More tab.
Do not ignore this type of comment, it is to remind you to
Note: better use the device, to avoid the operation of the error that
will cause the function to be invalid.
- Indicates important information that helps you make better
ips:
P use of your device.
More Info

The latest software, management app and utility are available from the Download
Center at https://docs.wavlink.xyz/Firmware/ .



https://docs.wavlink.xyz/Firmware/

A quick installation guide can be found in this guide.

Specifications can be found on the product page at https://docs.wavlink.xyz/.

If you encounter any issues, please don’t hesitate to email
__contact@wavlink.com/techsupport@wavlink.com/postsales@wavlink.com__ to provide
feedbacks or contact online customer service, thank you !

Speed/Coverage Disclaimer

*Maximum wireless signal rates are the physical rates derived from IEEE Standard
802.11 specifications. Actual wireless data throughput and wireless coverage are not
guaranteed and will vary as a result of 1) environmental factors, including building
materials, physical objects, and obstacles, 2) network conditions, including local
interference, volume and density of traffic, product location, network complexity, and
network overhead, and 3) client limitations, including rated performance, location,
connection, quality, and client condition.


https://docs.wavlink.xyz/
mailto:__contact@wavlink.com

Chapter 1 Overview

This chapter contains the following sections :

e Hardware-Overview

e Basic-Info

Overview

Hardware Overview
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Basic Info

2.4G SSID:

5G SSID:

Default IP: http://192.168.20.1
Login:http://wavlogin.link

3



http://192.168.20.1/
http://wavlogin.link/

Chapter 2 LED Indicator

LED Indicator

m LED Status and Description

Blue on:The Internet connected
Router Mode Fast blinking in red:No Internet connected
Slow blinking in blue:In pairing

Blue on:The Internet connected
Repeater Slow blinking in red:Upper router connected but the Internet
Mode disconnected

Fast blinking in red: Upper router disconnected

Blue on: The Internet connected
AP Mode Fast blinking in red:No Internet connected
Slow blinking in blue:In pairing

Pair Button: Press and hold Pair for ~ seconds then release, and the LED will turn slow-
flashing blue to add an extra mesh device to the existing Wi-Fi system.

Reset Button: Press and hold Reset for © seconds then release, and the LED will turn
solid purple to reset the mesh devices.



Chapter 3 Mode Configuration

This chapter contains the following sections :

e Router Mode

* Repeater Mode

e AP Mode

Mode Configuration

Router Mode

1. Connect this router's WAN port to the Modem's or others' LAN port, then connect
the DC IN to the power outlet, turn on this router.

Modem

o]
B =t

Router

2. Connect your PC/Laptop to the router using the Ethernet cable or WiFi.

2.1 Using Ethernet Cable
2.1.1 Turn off the WiFi on your computer, then connect the computer to the LAN port of
the router.



2.2 Using Wi-Fi
2.2.1 Find the SSID(Network Name) printed on the label at the bottom of the router.
2.2.2 Click the network icon of your computer or go to Wi-Fi Settings of your

computer/phone, and then select the SSID(Network Name) to join the network.

.|l%é

Turn Wi-Fi Off
Not connected
| _ WAVLINK-Mesh_xxxx ¥
g Connections are available -
WAVLINK-Mesh_XXxX <
Wireless Network Connection
WAVLINK-Mesh_XxXX.ll Join Other Network....
WAVLINK-Mesh__xo00x.alll Create Network....
/] Connect automatically Open Network Preferences...
For Windows Users For Mac Users

1. Launch a browser from your computer or smart phone and enter http://wavlogin.link
or http://192.168.20.1 in the address field not search bar. Click EXPERIENCE NOW
to configure.


http://wavlogin.link/
http://192.168.20.1/

WLINK ERGERTCIEL English ~

Welcome to WAVLINK

EXPERIENCE NOW

. X Click here to download the
.“‘ WavRouter APP

: If you are unable to access to the web-based setup page please get solution
from

2. After logging in, choose WAN Type. Then click NEXT.



WNLINK see the world

Internet access method

WAN Type DHCP v

DHCP assigned by upstream device

Internet VLAN 1D

Auto Mesh ()

Auto Mesh

NEXT

: You could contact ISP to check the correct Wan Type. Or if possible, please
connect the host router/modem to your PC directly via Ethernet cable and check if
you could get Internet. If you could get Internet, please choose DHCP as Wan
Type.If you could not get Internet, please choose PPPoE as the Wan Type.

3. Choose your Country code/Time zone, and configure the WiFi Name and create
a new Wi-Fi Password for 2.4G and 5G band network.



WNLINK see the world

Country code/Time zone

Country/Region Global v
Time Zone (UTC-00:00) Dublin, Edinburgh, Lisbon, London v
Wi-Fi Settings Dual-band convergence ()
Wi-Fi Name WAVLINK-Mesh_1818

U fi-Fi
Wi-Fi Password 8 to 30 characters{Same as the management passworc »r¢
Device management password Same as the Wi-Fi password ()

VAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights

4. After setting, click SAVE.

5. Wait the setup to complete, after clicking REFRESH you can use the new Wi-Fi
Password to reconnect to the Wi-Fi.

WNLINK see the world

Settings have been successfully applied. Please wait for the setup to complete.

Use the new Wi-Fi password to reconnect to the network.

Wi-Fi Name : WAVLINK-Mesh_2D16

Wi-Fi Password : RRRRRK et

1003, Please refresh...

REFRESH
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: 1.If you want same WiFi Name/Password for your 2.4G and 5G network, open
Dual-band convergence.

WNLINK see the world

Country code/Time zone

Country/Region Global hd
Time Zone (UTC-00:00) Dublin, Edinburgh, Lisbon, London hd
Wi-Fi Settings Dual-band convergence ()
Wi-Fi Name WAVLINK-Mesh_1818

Wi-Fi Password

Device management password Same as the Wi-Fi password ()

NAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved.
2.If it is necessary for you to set the device's administration password same as the
WiFi password, choose Same as the Wi-Fi password.

WNLINK see the world

Country code/Time zone

Country/Region Global h
Time Zone (UTC-00:00) Dublin, Edinburgh, Lisbon, London v
Wi-Fi Settings Dual-band convergence ()
Wi-Fi Name WAVLINK-Mesh_1818
i
Wi-Fi Password 8 to 30 characters(Same as the management passworc €
Device management password [ Same as the Wi-Fi password D I




Repeater Mode

1. If you want to change the router mode into repeater mode to get a larger Wi-Fi
coverage, put the device in the range of the existing Wi-Fi network.

T ™y

(1 (1e

(1t (fe (1t :

Router S .. Wi
2. Launch a browser from your computer or smart phone and enter http://wavlogin.link
in the address field not search bar.
3. Click More>Network>Mode Selection, choose Repeater Mode from the Mode
Selection list.Then click NEXT.

WAV LINK sce the world

Device Status

Mode Selection Help
Network N Router Mode
Mode Selection Repeater Mode v
Internet Convert th e
i
LAN NEXT "
wirel vired

Static IP Binding ir
Intern
IPve n
LAN Bridge (AP Mode)
IPTV/VLAN ‘When extending an existing
netw P)
Dynamic DNS
Mode Selecti .
SQM QoS
URL Filter
Wireless >
Mesh >
Net Guardian >
NAT Forwarding >
Security >
VPN >
Remote Access >

WAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved
4. Select the Wi-Fi signal of the host router and click NEXT, if you didn't find the signal,

click RESCAN. If the SSID(network name) is hidden, try to follow the guide of
Manual input(Point 6).


http://wavlogin.link/
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Home  Wireless Network  Clients

Device Status

Mode Selection Help
Network v -
©® Select Wi Fi O Manual Input Router Mode
Internet Convert the wired network of the
Please select the wireless signal to be relayed network provider into 3 Wi-Fi
LN

signal to realize the functions of
wireless Intemnet access and wired

VVWWYVVWVWWY o Internet access.

56/2.4G
Static IP Binding

o = — e — :
LAN Bridge (AP Mode)
= 0 g — — —
IPTV/VLAN % WAVLINK-Mesh_C56A When extending an existing
5 s . a network in Access Point (AP)
ynamic = WAVLINK-Mesh_C6B0 — e — mode, it is important to ensure
Mode Selection . - . A that the WAN port of this device is
7 WAVLINK-Mesh_3538 — e — connected to the network via a
SQM QoS cable. Please note that some
”;"‘ WAVLINK_Touch — — — (0] functions may not be available in
URL Fitter this mode, so It is advisable to
) ’—.;‘ WAVLINK-Mesh_C159 ——— — — refer to the on-screen display or
Wireless > o user manual for datailed
= DD — e — infermatien
Mesh > -0 Note:
= WAVLINK-Mesh_43C2 If you need to set up the device
3 2 — e —
Net Guardian N after successfully connecting to
— the superior in this mode. you
) Sa SEBFEO0_SG e —— need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by httpi//wavioginlink/.
Security > NEXT
Repeater Mode
VEN > Bridge(Recommend) :
This mode can relay any wireless
network signal, but does not have
Remote Access > DHCP service function. IP is o
AVLIN | Copyrigh AIlR

5. Follow the wizard to set the network information of the host router and this product.

WAV LINK sce the world

Home  Wireless Network  Clients

Device Status

Mode Selection Help
Network v
Superior wireless network information Router Mode
Intemet Convert the wired network of the
Superior Network Name WAVLINK-Mesh_C159 network provider into a Wi-Fi
LAN signal 1o realize the functions of
statc P Binding — e wireless Internet access and wired
Internet access.
1Pve Wireless network information of this device LAN Bridge (AP Mode)
[PTV/VLAN When extending an existing
Connection Type Bridge(Recommend) v network in Access Point (AP)
Dynamic DNS
mode, it is important to ensure
Mode Selection . 2.4G Wi-Fi Name WAVLINK-Mesh_C159_EXT2.4G that the WAN port of this device is
connected to the network via a
SQM QoS cable, Please note that some
Encryption Method OPEN v functions may not be available in
URL Filter this mode, so It is advisable to
5G Wi-Fi Name WAVLINK-Mesh_C159_EXTSG refer to the on-screen display or
Wireless > user manual for detailed
£ i Method OPEN information.
ncryption Metho v
Mesh > e Note:

If you need to set up the device

Net Guardian > 3 after successfully connecting to

the superior in this mode. you
need to connect to the Wi-Fi of

NAT Forwarding > the device and access the web
pages by httpy//wavioginlink/.
Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access N network signal, but does not have

DHCP service function. IP is

6. If the SSID(network name) of the host router is hidden, please try to select Manual
input and enter the SSID of the host router manually.
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Home  Wireless Network  Clients More

Device Status

Mode Selection Help
Network v -
O Select Wi Fi @ Manual Input Router Mode
Internet Convert the wired network of the
Superior wireless network information network provider into a Wi-Fi
LAN signal 1o realize the functions of
Superior Network Name wireless Internet access and wired

Static IP Binding
Internet access.

3 2 v .
Frequency Band 246 LAN Bridge (AP Mode)
IPTV/VLAN When extending an existing
Channel Automatic(Recommend) ~ network in Access Point (AP)
Dynamic DNS

mode, it is important to ensure
that the WAN port of this device is

Mode Selection . Encryption Method OPEN v
connected to the network via a
SQM QoS cable. Please note that some
NEXT functions may not be available in
URL Fitter this mode, so It is advisable to
refer to the on-screen display or
Wireless > user manual for datailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian N after successfully connecting to

the superior in this mode. you
need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by httpy//wavioginlink/.

Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is g

| Copyrigh

7. After setting the wireless information of the device, click SAVE.

WAV LINK sce the world ( < (-, =

Home  Wireless Network Clients  More

Device Status

Mode Selection Help
Network v
Wireless network information of this device Router Mode
Intemet Convert the wired network of the
Connection Type Bridge(Recommend) v network provider into a Wi-Fi
LAN signal 1o realize the functions of
statc P Binding 546 Wi Name wireless Internet access and wired
Internet access.
1Pv6 )
Encryption Method OPEN v LAN Bridge (AP Mode)
[PTV/VLAN When extending an existing
. network in Access Point (AP)
Dynamic DNS 5G Wi-Fi Name )
mode, it is important to ensure
Mode Selection . that the WAN port of this device is
Encryption Method OPEN v connected to the network via a
SQM Qos cable, Please note that some

functions may not be available in
SAVE
URL Filter _ this mode, so It is advisable to

refer to the on-screen display or

Wireless > user manual for detailed
information.
Mesh > Note:

If you need to set up the device
Net Guardian N after successfully connecting to
the superior in this mode, you
) need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web

pages by httpy//wavioginlink/.

Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access S5 network signal, but does not have

DHCP service function. IP is g

8. Enjoy the network by reconnecting to the WiFi.

AP Mode

1. If you want to change the router mode into AP mode, connect this device's WAN port
to the host router's LAN port.
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Ethernet Cable

Router
2. Launch a browser from your computer or smart phone and enter http://wavlogin.link
in the address field not search bar.
3. Click More>Network>Mode Selection, choose LAN Bridge(AP Mode) from the
Mode Selection list. Then click SAVE.

WAV LINK sce the world

Device Status

Mode Selection Help

(it N Router Mode

Mode Selection LAN Bridge (AP Mode) v
Internet
LAN Smart DHCP Service [ @
Static IP Bind i

atic [P Binding WAN Status Connect ted Internet access.
1Pv6
SAVE
IPTV/VLAN
Dynamic DNS
Mode Selecti .
SQM QoS
URL Filter
Wireless >
Mesh >
Net Guardian >
NAT Forwarding >
Security >
VPN >
Remote Access >
WAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved.

: By turning on Smart DHCP Serve, the router will automatically configure the IP
service when no higher-level device is connected. If you do not need automatic IP
configuration, you can turn off it.


http://wavlogin.link/
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Home  Wireless Network  Clients More

Device Status

Mode Selection Help
Network “ Router Mode
Mode Selection LAN Bridge (AP Mode) v

Internet Convert the wired network of the
network provider into a Wi-Fi

LAN Smart DHCP Service [ @) | signal o realize the functions of
wireless Intemet access and wired

Static IP Binding WAN Status Connected Internet access.

IPve .

IPTV/VLAN When extending an existing
network in Access Point (AP)
Dynamic DNS
mode, it is important to ensure
that the WAN port of this device is

Mode Selection .
connected to the network via a
SQM QoS cable. Please note that some
functions may not be available in
URL Fitter this mode, so It is advisable to
refer to the on-screen display o
Wireless > user manual for datailed
information.
Mesh > Note:
If you need to set up the device
Net Guardian 5 after successfully connecting to

the superior in this mode. you
need to connect to the Wi-Fi of
NAT Forwarding > the device and access the web
pages by httpy//wavioginlink/.

Security >
Repeater Mode
VPN > Bridge(Recommend) :
This mode can relay any wireless
Remote Access > network signal, but does not have

DHCP service function. IP is g

| Copyrigh

4. Enjoy the network by reconnecting to the WiFi.



Chapter 4 More Mesh Devices

This chapter contains the following sections :

e Pairing_on the Web

e Pairing_with Pair Button

More Mesh Devices

Pairing on the Web

1. Enter http://wavlogin.link in the address field not search bar. Click on
More>Mesh>Mesh Devices and select Mesh Table. Then click on ADD and then
follow the prompts on the screen.

WNLINK see the world

Device Status

Mesh Devices Help
Network >
= REFRESH | | @ ADD
Wireless >
Status Name 1P MAC Signal Strength Operation

Mesh v -

: Router 192.168.20.1 A6
Mesh Devices =
Topology Maj

peleay e Advanced >

Net Guardian >
NAT Forwarding >
Security >
VPN >
Remote Access >
NET Tools >
System >
Logout

WAVLINK Official Website | Copyright 2024 WAVLINK Technology Co., Ltd All Rights Reserved.

2. After scanning, please make sure the device you want to add is listed, and click
ADD. If not, make sure the Mesh extender to be added is in a paired state, then click
RESCAN.


http://wavlogin.link/

Add New Mesh Device

Pairing with Pair Button

After configuring the main router and when the main router has the Internet, press and
hold the pair button for both the main router and the mesh extender for 2 seconds. If
you hold down the Pair button for 2 seconds, the Light will start to blink slowly in blue,
but it won't turn solid until the Pair is successful.

Mesh Router

2l o Mesh Extender
.'I| EIII'F =



Chapter 5 LAN Backhaul

LAN Backhaul

1. If your wireless signal weakens because of complex environment, you can try the
second option LAN Backhaul.

Modem

Mesh Router Mesh Extender
2. After mesh router is paired with mesh extender section, please connect the WAN
port of the extender to LAN port of your router.



Chapter 6 TouchlLink Technology

TouchLink Technology

TouchLink is the patented technology of Wavlink. On the front of the mesh device there
is the TouchLink sensing pad, once you touch the pad, the sensing pad will blink blue,
indicating that TouchLink is in process, then you can search "WAVLINK Touch" and
connect to it without any password.

[ N




Chapter 7 Firmware Update

This chapter contains the following sections :

* Local Upgrade

* Online Upgrade

Firmware Upgrade

Firmware Upgrade can fix bugs of the router. However, we don't recommend you to
upgrade the firmware, if the router works properly.

Local Upgrade

1. Download the latest firmware from the official website.
2. Enter http://wavlogin.link in the address field not search bar.
3. Click More>System>Firmware Upgrade.

4. Click on file icon to locate the extracted firmware file.

5. Click on Upload Upgrade and choose Apply, and wait for the firmware upgrade

process to complete.

(
If your all mesh devices are same model, you can check and

are not same, please visit the web interface of each device and
upgrade it in @.
\_

upgrade your deviecs together at (D. If the model of your devices

\

J/



http://wavlogin.link/

WAVLINK sce the world @ ® = @

Home  Wireless Network  Clients More

Device Status
Local Upgrade

Network >

Manually upgrade the firmware. You can download a new firmware file from the official WAVLINK website. The following devices are the same model as
Wireless > the devices you currently connect to,
Mesh > [} Mesh Device Current Version
Net Guardian s o Router M30BE1_V240806

Extender_C43E M30BE1_V240906
NAT Forwarding >
X New Firmware o
Security >
UPLOAD FILE

; [ mme
Remote Access > The following devices are different models from the devices you are currently connected to. You can upgrade them by elicking the Upgrade link to

access the Manual Upgrade page.
NET Tools >

Mesh Device Current Version Upgrade Link
System v
Extender_ C3D2 M86X3B_V240410

Firmware Upgrade .
Change Password Online Upgrade
System log

If the device has Internet access, you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button.
Time Zone

Mesh Device MAC Current Version Latest Version Status

Led Control
Backup & Restore o Router FHITRAZ26 M30BE1_V240906 No new version available Not upgradable

Online Upgrade

1. Enter http://wavlogin.link in the address field not search bar.
2. Click More>System>Firmware Upgrade.
3. Select the Mesh Node Name in © that needs to be upgraded.

WAV LINK sce the world

Home  Wireless Network Clients

Device Status
Local Upgrade

Network >

Manually upgrade the firmware. You can download a new firmware file from the official WAVLINK website. The following devices are the same model as
Wireless > the devices you currently connect to.
Mesh > (] Mesh Device Current Version
Net Guardian > u] Router M30BE1_V240906

@] Extender_CA3E M30BE1_V240906
NAT Forwarding >
i New Firmware | © o
Security >
UPLOAD FILE

Remote Access > The following devices are different models from the devices you are currently connected to. You can upgrade them by clicking the Upgrade link to

access the Manual Upgrade page.
NET Tools >

Mesh Device Current Version Upgrade Link
System v
Extender_ C3D2 M86X3B_V240410 192.168.20.188

Firmware Upgrade .
Change Password Online Upgrade
System log

If the device has Internet access, you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button.
Time Zone

(w] Mesh Davice MAC Current Version Latest Version Status
Led Control
Backup & Restore a Router grmannAZG M30BE1_V240906 No new version available Not upgradable

WAVLINK Offi

righ

4. Click on Check for new version to find the latest version.

5. Click on One-Click Upgrade, and wait for the firmware upgrade process to
complete.


http://wavlogin.link/
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Device Status
Network
Wireless

Mesh

Net Guardian
NAT Forwarding
Security

VPN

Remote Access
NET Tools

System

Firmware Upgrade
Change Password
System log

Time Zone

Led Control

Backup & Restore

Clients Meore

Mesh Device Current Version

Router M30BE1_V240906

o Extender_C43E M30BET_V240906
New Firmware | Ch )

UPLOAD FILE

The following devices are different models from the devices you are currently connected to. You can upgrade them by clicking the Upgrade link to
access the Manual Upgrade page.

Mesh Device Current Version Upgrade Link

Extender_C3D2 MB86X3B_V240410 192.168.20.188
Online Upgrade

If the device has Internet access, you can upgrade online. After checking the latest firmware version, click the "ONE-CLICK UPGRADE" button,

(] Mesh Device MAC Current Version Latest Version Status

o Router grnnmAZ6 M30BE1_V240906 No new version available Not upgradable
o Extender_C43E e C43E M30BE1_V240906 No new version available Not upgradable
o Extender_C3D2 grRCED2 M86X3B_V240410 No new version available Not upgradable

CHECK FOR NEW VERSION ONE-CLICK UPGRADE

NK Official W | Copyright 202

NAVLINK Technology

Ltd All Rights R

: After updating firmware, please Reset The Device And Clear Your Browser

Cache.

What is firmware upgrade and why do | need it?
Firmware fixes bugs for your device, contains new features, and
improves the experience of using the product. For your device

update and security, please ask us for help. Wrong upgrade may
damage your device and void the product warranty.




Chapter 8 FAQ

This chapter contains the following sections :
* FAQ

* GNU-General-Public-License-Notice

e After-sale-Service

FAQ

Q1l. Why doesn't the login page appear after entering http://wavlogin.link ?

e Please make sure your computer is set to obtain an IP address automatically.
e Verify if http://wavlogin.link is correctly entered in the web browser.
e Use another web browser and try it again.

e Reboot your router and try it again.

Q2. What can | do if | cannot access the Internet?

e Please check if the Internet is working normally by connecting a computer directly to
the modem with an Ethernet cable.If it is not, contact your internet service provider.

e Open a web browser, enter http://wavlogin.link and run the quick setup again.

e Reboot your router and try again.

Q3. How can | restore the router to its factory default settings?

e While the router is powered on, press and hold the Reset button for more than
seconds.

Q4. What can | do if | forget my Administration Management password?**

e Refer to to reset the router.
Q5.What can | do if | forget my wireless network password?
e Log in the router's web management page at http://wavlogin.link and go to ,

you can find your Wi-Fi password here.

Q6. How to deploy the router to get the best Wi-Fi signal?


http://wavlogin.link/
http://wavlogin.link/
http://wavlogin.link/
http://wavlogin.link/

e Keep the router in the most central spot in your home and away from anything that
might block its signal.

GNU General Public License Notice

This product includes software codes developed by the third parties. These software
codes are subject to either the GNU General Public Licence(GPL), Version 2, June 1991 or
the GNU Lesser General Public License(LGPL), Version 2.1, February 1999. You can copy,
distribute, and/or modify in accordance with the terms and conditions of GPL or LGPL.
The source code should be complete, if you want us to provide any additional source
code files under GNU General Public License (GPL), please contact us in these matters.
We are committed to meeting the requirements of the GNU General Public License
(GPL). You are welcome to contact our local office to get the corresponding sofware and
licenses. Please inform us your contact details (full address) and the product code. We
will send you a software package with the sofware and license for free. The respective
programs are distributed WITHOUT ANY WARRANTY, without even the implied warranty
of MERCHANTABILITY Or FITNESS FOR A PARTICULAR PURPOSE.Please refer to the GNU
General Public License Website for further information.

http://www.gnu.org/licenses/old-licenses/Igpl-2.0.html

http://www.gnu.org/licenses/gpl.html

WEEE Directive & Product Disposal

At the end of its serviceable life, this product should not
be treated as household or general waste. It should be
handed over to the applicable collection point for the

— recycling of electrical and electronic equipment, or
refurned to the supplier for disposal.

After-sale Service


http://www.gnu.org/licenses/old-licenses/lgpl-2.0.html
http://www.gnu.org/licenses/gpl.html

Need help?

We're here for you!
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Online support: wavlink.com
Available Mon-Fri 8:30 am-5:30pm (UTC+8)

support@wavlink.com
Available Mon-Fri 8:30 am-5:30pm (UTC+8)

+1 8889730883 (US Local)
Mon-Fri 9:00 am - 10:00 pm (UTC-5)

www.wavlink.com

Thank you for purchasing

WAVLINK product!



