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About This Guide

This guide is a complement to Quick Installation Guide. The Quick Installation Guide

provides instructions for quick internet setup, while this guide contains details of each

function and demonstrates how to configure them.

When using this guide, please notice that features of the router may vary slightly

depending on the model and software version you have, and on your location, language,

and internet service provider. All screenshots, images, parameters and descriptions

documented in this guide are used for demonstration only.

Conventions

In this guide the following conventions are used :

Convention Description

Underlined
Underlined words or phrases are hyperlinks. You can click to

redirect to a website or a specific section.

Teal

The content and text that needs to be emphasized on the web

page is the theme color #1D428A  , including menus, items,

buttons, etc.

>

The menu structures to show the path to load the

corresponding page. For example,More > Network > Mode

Selection means the Mode Selection function page is under

the Network menu that is located in the More tab.

Note:

Do not ignore this type of comment, it is to remind you to

better use the device, to avoid the operation of the error that

will cause the function to be invalid.

Tips:
Indicates important information that helps you make better

use of your device.

More Info

The latest software, management app and utility are available from the Download

Center at https://docs.wavlink.xyz/Firmware/ .

https://docs.wavlink.xyz/Firmware/


A quick installation guide can be found in this guide.

Specifications can be found on the product page at https://docs.wavlink.xyz/.

If you encounter any issues, please don’t hesitate to email contact@wavlink.com to

provide feedbacks or contact online customer service, thank you !

Speed/Coverage Disclaimer

*Maximum wireless signal rates are the physical rates derived from IEEE Standard

802.11 specifications. Actual wireless data throughput and wireless coverage are not

guaranteed and will vary as a result of 1) environmental factors, including building

materials, physical objects, and obstacles, 2) network conditions, including local

interference, volume and density of traffic, product location, network complexity, and

network overhead, and 3) client limitations, including rated performance, location,

connection, quality, and client condition.

https://docs.wavlink.xyz/
mailto:contact@wavlink.com


Chapter 1 Network Management

This chapter contains the following sections :

• Network Setting

• LAN Setting

• Setting Static IP Binding

• Setting IPv6

• IPTV Setting

• DNS Setting

• Mode Selection

• SQM QoS

Network Setting

The way of network access can be changed as your requirement through configurating

the network setting.

1 . Access Network setting or More>Network>Network Setting.

2 . Select your network connection way from the WAN Type list.

 1）DHCP(Dynamic Host Configuration Protocol)

It assigns network information including IP, Subnet Mask, default Gateway and

others for the computer, designed for small network environments such as a home

or a small office, managing and assigning IP without manual configuration.

If the ISP(Internet Service Provider) has provided Auto Assign Feature for you, select

DHCP from the WAN Type list.



 2）PPPoE(Point-to-Point Protocol over Ethernet)

It functions as a secure connection constructor, including verifying user identity,

assigning IP, and others. It is designed for broadband access methods such as ADSL,

fiber optics and others to provide a secure network connection.

If the ISP has provided a Username and Password for you, enter them after

selecting PPPoE from WAN Type list.

 3）Static IP

It assigns fixed IP address for the computer automatically. It is designed for network

connections, servers, remote access, etc., which require long-term stability to

ensure the stability of network connections.

If the ISP has provided a specificed IP parameters including IP address, Subnet Mask,

Gateway, DNS1 and DNS2, select Static IP from the list and enter the information

provided by the ISP.



 4）USB Tethering

It works to share network connection after connecting the USB devices to the router.

 5）PPPoE Dual Access

Using dual PPPoE broadband lines, PPPoE Dual Access achieves balanced distribution

via the technology of Load Balancing. Designed for improving the network

bandwidth and stability, so it is for the occassion that requires large data

transmission.

Enter the account and password provided by the ISP in Username and Password.

Then select DHCP or Static IP from Second WAN list, one note is that IP and

Subnet Mask are required for Static IP.

 6）PPTP Dual Access

PPTP Dual Access refers to the dual-network accessing method of using two PPTP

VPNs. With it, users can configure two PPTP VPN to simultaneously access the

Internet, enhancing the reliability of bandwidth and network.

Enter Username, Password, Server URL, then select DHCP or Static IP, one

note is that IP and Subnet Mask are required for selecting Static IP.



 7）L2TP Dual Access

L2TP Dual Access uses two L2TP VPN connections to access the Internet. it allows

users to use two VPNs to access the Internet, enhancing the reliability of bandwidth

and network.

Enter Username, Password and Server URL, then select DHCP or Static IP, one

note is that IP and Subnet Mask are required for Static IP.

3 . In Advanced, open and configure Custom MTU, MAC Clone, Internet VLAN ID

and others as your requirements.



Server Name

The Server name, provided by ISP, indicates the name or address of PPPoE

server.

AC(Access Concentrator) Name

The AC name, typically designated by the ISP, identifies the Access Concentrator

and distinguishes different access points.

Host-Uniq

In PPPoE protocol, the Host-Uniq field is optional, used to uniquely identify

requests from a host. In the same network, it ensures every request connected

is unique while using PPP to connect to multi-users, avoiding confusion and

conflicts.

Detect Online Interval

The detect online interval is used to set the time interval for sending LCP(cLink

Control Protocol) Echo request, which is a message from LCP of PPP protocol,

used to verify whether the line is still valid or capable of transferring data.The

appropriate interval is helpful for timely detecting and addressing link issue.

Custom MTU(MaximumTransmission Unit)



The Ethernet MTU(MaximumTransmission Unit) is the largest size of a data

packet that can be transmitted over the network. If your ISP requires you to

adjust the MTU size, enable this option. Otherwise, we recommend you to keep

it disabled for optimal network performance.

MAC Clone

The MAC clone allows you to copy the MAC address from the computer to the

WAN interface of the router. When an ISP restricts internet access to a single

MAC address, by cloning the MAC address of the device, the router will appear

as the original device, ensuring an uninterrupted internet connection.

Custom DNS

The custom DNS allows you to configure optimal DNS server for the network

manually, instead of using the default DNS provided by the ISP.

Internet VLAN ID

The Internet VLAN ID is setted to recognizing the feature of Internet data. For

specific settings, please consult your network operator's customer service or

technical support staff.

4 . Click SAVE to finish configuration.

LAN Setting

DHCP server automatically assigns IP for the devices in the LAN. If it is required, you can

change its setting.

1 . Click More>Network>LAN.

2 . Click to enable DHCP.



IP Address: The IP address from which the router connects to the LAN. This can be

used to log in to the router's network management page.

Subnet Mask: The subnet mask that the router connects to the LAN.

Set IP Address Pool: When DHCP is enabled, the router automatically assigns IP

addresses to devices in the LAN from the address pool. If you need to change the

address pool range, modify the Start Address and End Address.

Lease Time: This is the lease time of the IP address that the device obtains when

accessing the router. If you need to modify it, please select it again in the Lease

Time drop-down list.

3 . Click SAVE to finish the configuration.

Setting Static IP Binding

It allows you to link the specific IP to the MAC address of customer devices. Using it, you

can assign a fixed IP for the specific device so that the device can automatically obtain

the same IP everytime it connects to the network.



1 . Click More>Network>Static IP Binding.

2 . Click ADD in the top right corner to add a binding rule.

3 . Input the IP and MAC, then click BIND.

Setting IPv6

The IPv6 is the next generation Internet protocol, has more space for address, more

advanced functions and enhanced security. It aims to solve more issues on

interconnectio devices and provide better network performance and security.

1 . Click More>Network>IPv6.

2 . Click once to enable IPv6.

3 . IPv6 WAN Settings.

3.1 Select corresponding Method Of Obtaining from the list, then input

corresponding information:

DHCPv6: The router automatically obtains the parameters such as IPv6

address. No manual requirements.

IPv4+IPv6 PPPoE: When IPv4 Internet access is also PPPoE, you can select

IPv4+IPv6 PPPoE. After enabled, IPv6 will use the IPv4 account and password to



dial the number, and you do not need to manually enter the IPv6 account and

password. Please note that this requires operator's support.

Static IPv6: Manually input IPv6(address), IPv6 Gateway, Preferred DNS

and Alternative DNS.

4 . IPv6 LAN Settings.

Selecting appropriate address assignment method from the IPv6 Address

Assignment list:

Automatic Allocation: It will automatically assign IPv6 addresses to devices on

the LAN network.

SLAAC: In the SLAAC, The terminals on the LAN will automatically create IPv6

addresses according to the router. 5 . Click SAVE to finish the configuration.

IPTV Setting

Setting IPTV allows you to enjoy multimedia service while using the network. You should

consult IPTV's service provider about VLAN ID and how to select IPTV Mode. Then you

can select the corresponding VLAN Port, and connect IPTV's cable to the corresponding

LAN port on the router.

Configuring IPTV



1 . Enter More>Network>IPTV/VLAN.

2 . Click once to enable IPTV.

3 . Select appropriate working mode from the IPTV Mode list.

3.1 Router Mode

Enable IGMP Proxy if you use IPTV service on multiple devices at the same time.

3.2 VLAN Bridge Mode: Enter VLAN ID and select VLAN Port.

4 . Click SAVE to finish the configuration.

VLAN1 ID and VLAN1 LAN Port: The VLAN1 ID indicates the VLAN1, and the

VLAN1 LAN Port indicates the LAN port associated with VLAN1.

VLAN2 ID and VLAN2 LAN Port: The VLAN2 ID indicates the VLAN2, and the

VLAN2 LAN Port indicates the LAN port associated with VLAN2.

Setting Dynamic DNS



Dynamic DNS(DDNS, Dynamic Domain Name System) is a function of mapping dynamic

IP addresses to fixed domain names. After enabling it, the router bind dynamic WAN IP

with the fixed domain so that you can connect to the router using the domain remotely.

In order to use this service, you need to register for the DDNS service with your service

provider.

1 . Enter More>Network>Dynamic DNS.

2 . Click once to enable Dynamic DNS.

3 . Select oray.com or NO-IP from the Service Provider list.

4 . Input corresponding Username, Password and Host Name from your DNS

registration information.

5 . Click SAVE to finish configuration.

Note: Different dynamic DNS service provider may provide various parameters, and the

name or indication may vary. Therefore, you should look up the corresponding

explanation so that the correct parameters are inputed.

Mode Selection

Configure router's working mode according to your actual requirement.

1 . Enter More>Network>Mode Selection.

2 . Select appropriate working mode from the Mode Selection list: Router Mode, LAN

Bridge(AP Mode) or Repeater Mode。

Router Mode



In routing mode, the router converts Wi-Fi signals to wireless Internet access for

devices by connecting to the network operator's wired network, and provides wired

Internet access for devices through a wired port.

WAN Type: DHCP, PPPoE or Static IP, inputting the corresponding

parameters is required for PPPoE or Static IP.

Internet VLAN ID: After enabling it, input ID Number.You should consult the

ISP about the detailed configurations.

Cloud App: It allows you to control devices remotely from the cloud using the

APP.

Auto Mesh: If it is enabled, the device will automatically switch to Mesh Router

Mode or Mesh Extender Mode depending on the network topology; If it is

diabled, the device will keep Mesh Router Mode.

LAN Bridge(AP Mode)

In the AP mode of extending the existing network, you should confirm your device's

WAN port has connected to the Internet using the Ethernet cable. One note is that

some functions are not available in this mode.



Smart DHCP Service: If it is enabled, the router will configure IP service

without connecting to the upper router. Please disable it if it is not required.

Repeater Mode

In the repeater mode, to extend the Wi-Fi coverage, this router works as a wireless

repeater of the upper router. One note is that some functions are not available in

this mode.

1）Click NEXT to rescan the Wi-Fi signal.



2） Select the wireless signal to be relayed, click NEXT.

3） If the network to be added is not found, click Rescan to rediscover the

network.Or select Manual Input to set it up.



4）Enter the password of the superior wireless network and the wireless network

information of this device. Click Save to complete the setup.



SQM QoS

SQM QoS uses smart queue management to classify, schedule, and prioritize network

traffic, effectively controlling network congestion, ensuring bandwidth for critical

applications, reducing latency, suppressing jitter, and minimizing packet loss, thereby

enhancing network service quality.



1. Navigate to More > Network > SQM QoS.

2. Click to enable SQM QoS.

3. Set the maximum Upload Bandwidth and the maximum Download Bandwidth.

4. Click SAVE to complete the configuration.



Chapter 2 Managing Wireless Network

This chapter contains the following sections:

• Wireless

• Guest Wi-Fi

• Parental Wi-Fi

Wireless

Configure the SSID, encryption method, password, and other wireless parameters for

both the 2.4G and 5G networks.

1. Navigate to Wireless or go to More > Wireless > Wireless.



Configuring Wireless Network

1）Dual Frequency Selection

Enabling Dual Frequency Selection combines the 2.4GHz and 5GHz Wi-Fi bands into a

single network to provide a better overall network experience. Disabling this feature

allows for separate configuration of the 2.4G and 5G networks.

1. Navigate to Wireless or go to More > Wireless > Wireless.

2. Click to enable/disable Dual Frequency Selection.

2）Setting Wi-Fi SSID and Password



1. Navigate to Wireless or go to More > Wireless > Wireless.

2. Set a new wireless network name in the SSID.

3. In the Encryption Method, select an encryption method from the dropdown list.(It

is recommended to choose WPA3-SAE or WPA2-PSK)

4. Set a new password for your wireless network in the Password.

Note: After setting up the new network, you will need to reconnect to the WiFi network

using the new password.

Advanced Settings

1）Setting Channel and Bandwidth

1. Navigate to Wireless > Advanced or go to More > Wireless > Wireless >

Advanced.

2. From the Channel dropdown list, select the operating channel for your wireless

network. (If you are unsure about which channel to choose, it is recommended to

select Automatic, so the device can automatically select the optimal channel based

on the surrounding environment for your better network experience.)

3. From the Bandwidth dropdown list, select the bandwidth for the router's wireless

data transmission.

2）Setting Hide SSID

1. Navigate to Wireless > Advanced or go to More > Wireless > Wireless >

Advanced.

2. Click to enable Hide SSID. After enabling this, the wireless signal for the

corresponding network will be hidden.

3）Setting DFS

After enabling this, the device will automatically avoid channels that are restricted in

your region.

1. Navigate to Wireless > Advanced or go to More > Wireless > Wireless >

Advanced.

2. Click to enable DFS.

4）Setting TWT



After enabling this feature, the router will automatically optimize resource scheduling

between devices, negotiate target wake time to reduce contention, increase device

sleep time, and ultimately extend the lifespan of the router.

1. Navigate to Wireless > Advanced or go to More > Wireless > Wireless >

Advanced.

2. Click to enable TWT.

Note: This feature requires terminal devices that support Wi-Fi 6. If the terminal device

is inactive for a long time, it may disconnect from the router.

5）Setting MU-OFDMA

After enabling this feature, the router will multiplex multiple users to improve

transmission efficiency and reduce network latency in multi-user internet environments.

1. Navigate to Wireless > Advanced or go to More > Wireless > Wireless >

Advanced.

2. Click to enable MU-OFDMA.

Schedule (Wireless Timer Switch)

The schedule function allows you to customize event rules to control the wireless

network switch, with up to three rules definable. This feature only takes effect after

obtaining the network time and only affects the main network. For the guest network,

you need to manually enable or disable this feature or define separate rules within the

guest network settings.



1. Navigate to Wireless > Schedule or go to More > Wireless > Wireless >

Schedule.

2. Click on Rule 1/2/3 under either the 2.4G Wi-Fi Settings or 5G Wi-Fi Settings to

set the timing rules.

3. Click SAVE to complete the settings.

Note:

The schedule is based on the router's time. You can modify the time by going to

More > System > Time Zone.

The wireless network will automatically turn on after the set time period.



Guest Wi-Fi

This feature allows you to provide Wi-Fi to guests without exposing your main network.

When you have visitors at your home, apartment, or workplace, you can create a guest

Wi-Fi for them. Additionally, you can customize guest Wi-Fi settings to ensure security

and privacy.

1. Navigate to More > Wireless > Guest Wi-Fi.

2. Click to enable Guest Wi-Fi.

3. Set the SSID.

4. In the Guest Wi-Fi Mode, set the encryption method: Encryption Mode, No

Encryption Mode, and WPA/WPA2. If you select WPA/WPA2, you will need to set the

RADIUS server IP, RADIUS port, and RADIUS password.

5. Set the Device Isolation. Once on, this feature will isolate devices connected to

the same LAN from each other, enhancing network security and privacy protection.

6. Set the guest Wi-Fi open time in the Schedule.

7. Click SAVE to complete the settings.



Parental Wi-Fi

Parental Wi-Fi allows you to set up a separate wireless network for family members. You

can configure its SSID, encryption method, and rules.

1. Navigate to More > Wireless > Parental Wi-Fi.

2. Click to enable Parental Control.

3. Set the SSID, Encryption Method, and Password.

4. Set the Internet Blocking Period and Internet Blocking Day in Rule 1/2/3 to control

your child's internet access time.

5. Click SAVE to complete the settings.



Chapter 3 Mesh

This chapter contains the following section:

• Mesh Configuration

Mesh Configuration

If a single router cannot provide adequate wireless coverage for large homes, you can

purchase multiple WAVLINK routers that support Mesh networking to achieve full Wi-Fi

coverage throughout your home.

Adding New Mesh Device

Before setting up the Mesh network, ensure that:

The main router is connected to the internet and the setup wizard is completed, with the

indicator light showing solid blue.

1. Navigate to More > Mesh > Mesh Devices.

2. Click on ⊕Add. Follow the on-screen instructions to prepare your mesh device, then

click NEXT.



3. Follow the on-screen instructions to power on the mesh device and press the pair

button when the mesh device starts operating. Click “SCAN”. The main router will

automatically scan the mesh device that is attempting to pair.

4. Once the scan is completed, select the mesh device you want to add.



Advanced Settings

1）Roaming (Wireless Roaming Technology)

Enabling Roaming allows devices to seamlessly switch between two Mesh routers. As

you move away from one router and get closer to another, the device will automatically

disconnect from the current router and connect to the nearer one to provide a smoother

network experience.

1. Navigate to More > Mesh > Mesh Devices > Advanced.

2. Click to enable Roaming.

3. Set the Roaming Threshold to an appropriate parameter.

Note: The wireless roaming trigger threshold should only be set by experienced

professionals. If you lack professional experience in setting this, it is recommended to

keep the default settings to avoid negatively impacting the network user experience.

2）Topology Optimization

When you have three or more paired devices and all devices have completed pairing,

you can enable the topology optimization feature. This function can automatically adjust

the optimal path based on the signal strength between devices to ensure that all sub-

routers and corresponding upper-level devices have the best signal connection status,

achieving optimal network coverage.

1. Navigate to More > Mesh > Mesh Devices > Advanced.

2. Click the OPTIMIZATION button after Topology Optimization.

3. Ensure the Threshold Of Topology Optimization is set to an appropriate

parameter.



Note: You can adjust the signal threshold that triggers topology optimization to achieve

the best mesh network coverage. If you do not have professional setup experience, it is

recommended to use the default settings.

Topology Map

In this interface, you can see the network topology map, which shows the device access

relationships and network connection status. It will also display the MAC address of each

connected device, making it easier to see which terminals the devices are connected to.

1. Navigate to More > Mesh > Topology Map.



Chapter 4 Net Guardian

This chapter contains the following sections:

• AI QoE

• Parental Control

• Secure DNS

• AdGuard Home

AI QoE

The AI-based Network QoE (Quality of Experience) engine integrates three core AI

technologies - packet classification, traffic prioritization, and bandwidth detection. These

technologies work seamlessly together to maximize critical throughput, minimize

latency, and automatically prioritize traffic.

1. Navigate to More > Net Guardian > AI QoE.

2. Click Enable AI Qoe.

3. Select an operating mode. It is recommended to select AI Mode, or you can also

select a mode that best fits your usage scenario: Gaming, Streaming, Office,

Work From Home.

4. Set the Sensitivity and Intensity parameters according to your needs.



Parental Control

Parental Control allows you to set unique internet access restrictions for each family

member. You can block inappropriate content and set daily total online time limits,

restricting internet access to specific times of the day.

1 . Navigate to More > Net Guardian > Parental Control.

2 . Click NEW PROFILE to create profiles for family members.

3 . Add Basic Info.



 1）Enter the Profile Name.

 2）In the device dropdown menu, select or manually enter the MAC address of the

family member's device, then click ADD.

Note: Only devices currently connected to the router’s network are listed here. If

you cannot find the device you want to add, connect it to your network and try

again.

4 . Set Blocked Content.



1）Click Content Filter.

2）In the Category/App Filter list, check the content categories you want to block.



3）You can also block specific websites. In the Keyword Filter, enter keywords (e.g.,

“Amazon”) or URLs (e.g., “www.Amazon.com”) and then click ADD.

5 . Set time rules for Internet access restrictions.

1）Click Time Controls.

2）In Weekly Days Limits dropdown list, select the days of the week when the rule will

repeat.

3）In Daily Time Limits, select the start time and end time.

4）Click ADD to generate the time rule.

6 . Click SAVE to complete the configuration.

7 . After adding the profile, you can check detailed access history by clicking Visit

History and modify the profile’s restrictions at any time by clicking Edit.

http://www.amazon.xn--com-9o0a/


Secure DNS

This feature encrypts your DNS traffic to enhance security and privacy, preventing DNS

leaks and DNS hijacking.

1. DNS Navigate to More > Net Guardian > Secure DNS

2. Click to enable Secure DNS.

3. Set the DNS Protocol and Server Provider.

4. Click SAVE to complete the configuration.



AdGuard Home

AdGuard Home acts as a global DNS blocker to filter harmful content from the network,

such as ads, malwares, trackers, and more.

AdGuard Home also offers advanced functions such as parental control, statistics,

custom rule, and more so you can better manage network traffic and protect privacy. By

running AdGuard Home on your router, you can have one-stop ad blocking and privacy

protection for your entire network without installing separate software or browser plug-

ins on each device.

Initial Settings

1 . Access More> Net Guardian > AdGuard Home.

2 . Open AdGuard Home.

3 . Click the URL behind Manage Page or enter http://192.168.20.1:3000 manually on

the browser. Access the AdGuard Home manage page and enter the installation guard

page.

NOTE

http://192.168.20.1:3000/


If your router IP is not 192.168.20.1, please change 192.168.20.1 to your router IP.

1） Enter the AdGuard Home manage page, and click Get Started.

2） Select the Listen interface and bind Port on the Admin Web Interface.

3） Select the Listen interface and bind Port on the DNS server.



4） Set the username and password for AdGuard Home login. Click Next.



5） Click Open Dashboard.

6） Enter your Username and Password to log in to the dashboard.

7） In the dashboard, you can monitor the number of DNS blocks and some lists in real

time.



8） If you can not use a default DNS server, you can add a new DNS in Settings.



9） If you set DNS blacklists, please access Filter>DNS blocklists.



10） Click New blocklist>Add a custom list.

11） Enter the name and URL of the new blocklist. Click Save.



Chapter 5 NAT Forwarding

This chapter contains the following sections:

• UPnP Settings Overview

• Port Forwarding

• DMZ

• Hardware NAT

UPnP Settings

UPnP (Universal Plug and Play) is a network protocol designed to make connecting

devices simpler and more automated. Using the UPnP protocol, devices can

automatically discover each other on the network and establish communication

connections without requiring manual configuration or setup.

UPnP allows devices to share resources such as files, printers, and other multimedia

content. The UPnP protocol is widely used in home networks and office environments to

facilitate communication and interaction between devices.

1. Access More>NAT Forwarding>UPnP.

2. Set ON/OFF UPnP.

3. Click SAVE to finish configuration.

NOTE



The computer operation system and application program you used need to support the UPnP

function.

Port Forwarding

Port forwarding is a network technology. It maps a specific port on a public network to a

specified server on the local network, allowing Internet users to access the local network

server’s service by accessing the port.

1. Access More>NAT Forwarding>Port Forwarding.

2. Click Add.

3. Enter the parameters of Server IP, External Port, and Internal Port.

4. Select Communication Protocol.

5. Click Bind to finish the configuration.

DMZ

Enable DMZ（Demilitarized Zone）management function, only enter one IP address that

connects this device, then this device can be DMZ host. So this device can be accessed

via external network and open all ports to improve fluency of corresponding

communication. Please note security software and firewall on this host need to be

closed temporarily when you use this function. So please consider using this function

carefully.



NOTE

DMZ is suitable for use when you are not sure of the ports that need to be opened. Computers will be

completely exposed to the WAN after opening DMZ Host, which may bring security risks to

computers. So please do not open it easily. Close it in time if you do not need to use DMZ Host.

1. Set the computer to a Static IP such as 192.168.20.215.

2. Access More>NAT Forwarding>DMZ.

3. Open DMZ Host.

4. Enter the IP address of the corresponding computer (192.168.20.215).

5. Click SAVE to finish the configuration.

Hardware NAT

Data is forwarded by hardware instead of being processed by the CPU after enabling

Hardware NAT, which can improve the device’s performance. Turn off NAT if you need to

calculate throughput rate, usage statistics of CPU and RAM.

1. Access More>NAT Forwarding>Hardware NAT.

2. Open Hardware NAT.

3. Click SAVE to finish the configuration.



Chapter 6 Network Security

This chapter contains the following sections:

• Firewall

• ALG Configuration

Firewall

1 . Access More settings>Security>Firewall.

2 . Open Block Ping: It can prevent ping attacks and scanning and reduce the risk of

network attacks on this device.

3 . Open Port Scan Blocking: It can protect server ports on devices from attacks.

4 . Open Block DDoS Attacks: It enables the router to avoid the massive resource

consumption caused by DDoS attacks and ensures normal services.

5 . Click SAVE to finish the configuration.

ALG Configuration

ALG（Application Layer Gateway）allows a custom NAT traversal filter to be inserted

into the gateway to support the address and port translation of certain application layer

“control/data” protocols. Keeping default settings is recommended. When you use voice

and video applications to create or receive calls through the router, you may need to

disable SIP ALG because some voice and video applications do not work well with SIP

ALG.



1 . Access More>Security>ALG.

2 . After configuration, please click SAVE to finish.



Chapter 7 VPN Server and Client

This chapter contains the following sections:

• VPN Server Configuration

• VPN Client

VPN Server and Client

VPN (Virtual Private Network) can encrypt your network connection to ensure the safe

transfer of important data and avoid information stealing. Remote users (VPN clients)

can safely connect VPN server.

VPN Server Configuration

Open VPN Server Configuration

OpenVPN Server is used for remote devices to establish an OpenVPN connection to

access your home network. If you use VPN function, you need to enable the OpenVPN

server on a router and then install and run VPN client apps on remote devices.



1 . Access More>VPN>OpenVPN Server.

2 . Open OpenVPN Server.

3 . Select Interface Type.

4 . Select OpenVPN Protocol.

5 . In IP and Subnet Mask, enter the range of IP addresses the OpenVPN server can

lease to devices.

6 . Enter OpenVPN Port. 1024~65535 is recommended.

7 . Select Encryption Method and Identity Verification.

8 . Open Login With Username And Password to customize username and password.

If turned off, you can connect without a username and password.

9 . Set whether to enable Allow LAN Access.



10 . Click SAVE.

11 . Click Generate backup file to save it. VPN client device will establish VPN

connection by using the file.

Use WireGuard VPN Server

WireGuard is a concise, efficient, and secure VPN protocol with advanced encryption

algorithms, low latency, high throughput, simple and easy-to-use configuration, and

cross-platform support.

1 . Access More>VPN>WireGuard Server.

2 . Open WireGuard Server.

3 . Enter IP and Local Port.

4 . Click SAVE, then click REFRESH.



5 . Enter Password again to access router manage page. Access

More>VPN>WireGuard Server.

6 . Click ADD USER. Set Username and click APPLY.

7 . Click download icon to export the configuration file. VPN client device will establish

VPN connection by using the file.

8 . If the client connects successfully. You can view this client in the connection list.

VPN Client Configuration

VPN client can establish VPN connection for devices in your home network to access

remote a VPN server.

PPTP/L2TP VPN Client Configuration

VPN converts public networks (Internet, etc.) into private networks using encryption

technology to offer greater security and privacy protection.



1. Access More>VPN>VPN Client.

2. Open VPN Client.

3. Select Internet Access Method.

4. Select Server Address in Server or enter corresponding information in Server

Address.

5. Enter Username and Password.

6. Click SAVE to finish the configuration.

OpenVPN Client Configuration



1. Access More>VPN>OpenVPN Client.

2. Open OpenVPN Client.

3. If your VPN supplier requires Login With Username And Password, open it and

enter VPN Username and Password.

4. Click file icon to import “.ovpn file”, then click UPLOAD.

5. Click SAVE to finish the configuration.

WireGuard VPN Client Configuration

1. Access More>VPN>WireGuard VPN Client.

2. Open WireGuard VPN Client.

3. Import the WireGuard Configuration File supplied by the VPN supplier, then click

UPLOAD. Or click Manual Input to enter the parameters of WireGuard VPN.



4. Click SAVE to finish the configuration.

ZeroTier Configuration

1. Access More>VPN>ZeroTier.



2. Open ZeroTier.

3. Enter Network ID obtained on the Zerotier manage page.

4. Click SAVE to finish the configuration.



Chapter 8 USB Setting

This chapter introduces USB storage service, USB tethering, and print service.

It contains the following sections:

• Storage Server

• USB Tethering

• Print Service

Storage Server

Please plug your USB storage device into the router's USB port, then you can access the

storaged file locally and remotely.

1. Plug the USB storage device into the router's USB port.

2. Windows PC: Input the IP address (for example:\192.168.20.1)in the address bar of

the file explorer.

MAC PC: Enter Connect to Server, and input IP address(for example:\192.168.20.1).

NOTE: ONLY EXFAT, FAT32, AND NTFS FILE FORMAT SUPPORTED.

3. Use the username and password you set before to access it. If you need to change

your password, please click More>USB>Storage Server.



USB Tethering

You can connect your phone to this router via the USB port to enable the USB network

tethering feature, which allows network communication between other devices and this

router.

1. Choose More>USB>Storage Server.

2. Click to open USB Tethering.

3. Click on "SAVE" to complete setting.

Print Service

USB print service function allows your devices to connect to the USB printer. Within this

router's range, multiple devices can access and use the printer simultaneously to print.

1. Connect the printer to the USB port of this router, the system can detect the printer

automatically.

2. Install the printer's driver and software application on your device(such as a laptop

or mobile phone).

3. Connect your device to this router's wireless network or its LAN port and ensure the

device is connected to the router's network.

4. Click on More>USB>Print Service.



5. Click on Print Service to enable it.

6. Click on SAVE to complete.



Chapter 9 Remote Access

This chapter introduces remote web access and cloud APP.

It contains the following sections:

• Remote Web Access

• Cloud App

Remote Web Access

With this function, you can manage this router remotely via the Internet. Input

"http://WAN IP: port number" for remotely accessing this device. We recommend you

write this router's WAN port number down before using this function.

1. Access to More>Remote Access>Remote Web Access.

2. Turn on Remote Web Access.

3. Set External Port.

4. Click on SAVE to complete settings.

Cloud APP

With this function, you can control this router remotely from the cloud with the APP.

http://wan/


1. Access to More>Remote Access>Cloud APP.

2. Click on Cloud APP to enable the function.

3. Click on "SAVE" to complete settings.

NOTE:

If you didn't download APP, please click on Click to download to scan the pop-up QR

code for downloading. You can also scan the QR code directly to obtain APP.



Chapter 10 NET Tools

This chapter introduces how to check network status, test network connection, and

enable Wake-on-LAN function.

It contains the following sections:

• Network Check

• Diagnostics

• Wake-On-LAN

Network Check

You can scan the entire network to analyse and optimize network status via network

check.

1. Access to More>NET Tools>Network Check.

2. Click on START DETECTION.



3. Click on "ONE-CLICK REPAIR" or manually optimize your network with prompts.

Diagnostics



1. Access to More>NET Tools>Diagnostics.

2. In the dropdown list Ping Or Route Tracking, choose Ping or Tracert.

Ping : used for checking the connection between the router and the target device

whether normal or not.

Tracert : used for checking the node information between the router and the target

device.

3. Input the IP Address Or Dormain Name that you want to test.

4. Click on PING or TRACETOUTE button for testing.

Wake-On-LAN

Wake-On-LAN (WOL) is a technology where the network interface card (NIC), along with

other software and hardware, sends a specific data frame to the NIC that is in standby

mode, enabling the computer to start up from a powered-off state.



1 . Access to More>NET Tools>Wake-On-LAN.

2 . Click on Add to start Wake-On-LAN setting.

3 . Add the Discribe of the configuration.

4 . Input the Mac Address of the device that you want to remotely wake up.

5 . Set Time setting and Reboot Time.

6 . Click on SAVE, complete the configuration.



Chapter 11 System Setting

This chapter introduces firmware update, password change, system log, system time

setting, indicator setting, backup and restore, and how to restart router.

It contains the following sections:

• Firmware Upgrade

• Change Password

• System Log

• Time Zone

• LED Control

• Backup & Restore

• Scheduled Reboot

Firmware Upgrade

Regular firmware upgrade can obtain the newest functions and security patches,

improving the performance and stability of the router, and fixing possible bugs and

security risks.

WAVLINK provides two ways to upgrade your firmware: local upgrade and online

upgrade. You can choose one of them to update your firmware.

Access to More>System>Firmware Upgrade.



Local Upgrade

1. Access to WAVLINK official website: www.wavlink.com. Download the

corresponding upgraded software of the current hardware version.

2. Select the device that needs to be updated.

3. Click on Choose File or File icon, and select the firmware file that needs to be

uploaded. Click on UPLOAD FILE.

4. Wait for the completion of updating.

NOTE:

http://www.wavlink.com/


After updating, the router will automatically reboot to apply new firmware. The

process will take few minutes to complete, please wait patiently.

During updating, the router can't be powered off in case the router's firmware gets

damaged.

Online Upgrade:

1. Choose the device that needs to be updated.

2. Click on CHECK FOR NEW VERSION to view the upgradable version to update. Or

directly use ONE-CLICK UPGRADE.

3. Wait for the update completion.

NOTE:

After updating, the router will automatically reboot to apply new firmware. The

process will take few minutes to complete, please wait patiently.

During updating, the router can't be powered off in case the firmware gets

damaged.

When CHECK FOR NEW VERSION, if the prompts show that the firmware is the

newest version, there is no need to upgrade the router.

Change Password

1. Access to More>System>Change Password.

2. Input the current one on the Old Password text field.

3. Input the new one on the New Passowrd text field.



4. Input the new one on the Confirm New Password text field, ensuring the inputed

password is the same as the new password.

5. Click on SAVE to complete password changing.

System Log

When it comes to malfunction, reserve the system log and send it to technical support

for trouble shooting.

1. Access to More>System>System Log.

2. Click on Export log to save the log to the computer.



Time Zone

The system time is the time displayed when the router is running. The system time you

set here is used for other time-based features, like Parental Control.

1. Access to More>System>Time Zone.

2. Choose the right time zone in the dropdwon list of Time Zone.

3. Turn on/off Daylight Saving Time(DST).

4. Click on SAVE to complete the configuration.

Led Control

The router's indicators are used for indicating the device's status or running. By setting

the indicator, you can know the device's working status more clearly, find and ban

machine problems in time.

1. Access to More>System>Led Control.

2. Turn on/off LED Status.

3. Click on SAVE to complete the configuration.



Backup & Restore

Please configure settings as a configuration file stored in the router. You can backup this

configuration file into your computer for future use, and restore the router to the

previous setting with this backup file. Furthermore, if necessary, you can delete the

current system setting and reset the router to the default factory settings.

Access to More>System>Backup & Restore.

Backup the current configuration of the router

Click on GENERATE BACKUP FILE to store the copy of current setting on the local

computer, and name the file backupsettings.

Restore the router's configuration:

1. Click on UPLOAD, and choose the backup configuration file that was stored on the

computer.

2. Click on RESTORE CONFIGURATION, and wait a few minutes to restore the

configuration and restart the router.

Reset the router to the default factory settings

1. Click on RESTORE FACTORY SETTINGS to reset the router.

2. Wait a few minutes for the reset and reboot.

Scheduled Reboot



When your router has a network malfunction, you can try to use the reboot function to

solve the problem. Sometimes, the router may experience software errors or memory

overflow issues, leading to network instability. Under these circumstances, you can

reboot the router to solve this problem and get the network back up.

After modifying some settings of this router, you need to reboot the router to make the

settings valid. Using the reboot function can quickly update the router's settings and

make it valid.

1. Access to More>System>Scheduled Reboot.

2. Click on ROUTER REBOOT.

3. After clicking, a window will pop up, in which you will be asked whether to restart

the router or not. If you want to reboot the router, choose OK. If not, choose

Cancel.

Set Scheduled Reboot Plan

The automatic reboot function can clear unnecessary data in the router and

automatically choose the best wireless channel.

Before turning on Reboot Plan, please ensure the system time is right. If the router's

designated reboot time is less than 60 minutes, some unnecessary reboots won't be

executed.

1.Access to More>System>Scheduled Reboot.



2.Turn on Reboot Plan.

3.Choose the router's Reboot Time, and the Reboot Date to decide on reboot

frequency.

4.Click on SAVE to complete the configuration.



Chapter 12 Logoff

Logoff

If you need to log out, please access to More on the management page, then click on

Logout.


